<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<!-- Use the latest IE engine to render the page and execute JavaScript -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://nordicmodelnow.org/xmlrpc.php">
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]},"api_url":"https:\/\/fonts-api.wp.com\/css"};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://nordicmodelnow.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active optgroup, .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active caption, .wf-active td, .wf-active th{font-family:"Lora",serif}.wf-active #secondary{font-family:"Lora",serif}.wf-active .alert, .wf-active .notes{font-family:"Lora",serif}.wf-active h1, .wf-active h1 a, .wf-active h2, .wf-active h2 a, .wf-active h3, .wf-active h3 a, .wf-active h4, .wf-active h4 a, .wf-active h5, .wf-active h5 a, .wf-active h6, .wf-active h6 a{font-weight:400;font-family:"Merriweather",serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active #hero h1, .wf-active #front-page-blog .front-page-blog-title, .wf-active #testimonials h1, .wf-active #team h1{font-family:"Merriweather",serif;font-style:normal;font-weight:400}@media only screen and (min-width : 640px){.wf-active #hero h1{font-style:normal;font-weight:400}}@media only screen and (min-width : 1025px){.wf-active #hero h1{font-style:normal;font-weight:400}}.wf-active .site-title, .wf-active .site-title a, .wf-active #page-header h1, .wf-active .entry-title, .wf-active .entry-title a{font-family:"Merriweather",serif;font-style:normal;font-weight:400}@media only screen and (min-width : 640px){.wf-active .site-title, .wf-active .site-title a, .wf-active #page-header h1, .wf-active .entry-title, .wf-active .entry-title a{font-style:normal;font-weight:400}}.wf-active .features h1, .wf-active .features h2, .wf-active .features h3, .wf-active .features h4, .wf-active .features h5, .wf-active .features h6, .wf-active #team h2{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active #team h2, .wf-active #team h2 a{font-weight:400;font-style:normal}.wf-active #team h3{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .features .features-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .special-offer h1, .wf-active #front-page-ancillary .widget-title, .wf-active .features-instructions h1, .wf-active .archive .entry-title, .wf-active .archive .entry-title a{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .flourish h1{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active h2, .wf-active .post-type-archive-jetpack-testimonial .entry-title, .wf-active .single-jetpack-testimonial .entry-title{font-style:normal;font-weight:400}.wf-active h3, .wf-active #secondary .widget-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active #tertiary .widget-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active #reply-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}@media only screen and (min-width : 640px){.wf-active h1, .wf-active .archive .entry-title, .wf-active .archive .entry-title a{font-style:normal;font-weight:400}}@media only screen and (min-width : 640px){.wf-active h2, .wf-active .single-jetpack-testimonial .entry-title{font-style:normal;font-weight:400}}@media only screen and (min-width : 640px){.wf-active h3{font-style:normal;font-weight:400}}@media only screen and (min-width : 640px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active th{font-weight:400;font-style:normal}</style>
	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.12 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Students for sale: Tools for resistance | Nordic Model Now!</title>
	<meta name="description" content="Access to recordings and transcripts of the talks at the ‘Students for sale: Tools for resistance’ conference on Saturday 15 October 2022." />
	<link rel="canonical" href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Students for sale: Tools for resistance | Nordic Model Now!" />
	<meta property="og:description" content="Access to recordings and transcripts of the talks at the ‘Students for sale: Tools for resistance’ conference on Saturday 15 October 2022." />
	<meta property="og:url" content="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/" />
	<meta property="og:site_name" content="Nordic Model Now!" />
	<meta property="article:publisher" content="https://www.facebook.com/nordicmodelnow" />
	<meta property="article:published_time" content="2022-12-14T14:29:21+00:00" />
	<meta property="article:modified_time" content="2022-12-14T14:32:08+00:00" />
	<meta property="og:image" content="https://nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="225" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="NMN" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nordicmodelnow" />
	<meta name="twitter:site" content="@nordicmodelnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="NMN" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/#article","isPartOf":{"@id":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/"},"author":{"name":"NMN","@id":"https://nordicmodelnow.org/#/schema/person/a93ec59676d8412bdb5bc64f4753dda3"},"headline":"Students for sale: Tools for resistance","datePublished":"2022-12-14T14:29:21+00:00","dateModified":"2022-12-14T14:32:08+00:00","mainEntityOfPage":{"@id":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/"},"wordCount":788,"commentCount":0,"publisher":{"@id":"https://nordicmodelnow.org/#organization"},"image":{"@id":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?fit=770%2C225&ssl=1","keywords":["#ListenToSurvivors","full decriminalisation","Nordic Model","Prostitution","Students for Sale"],"articleSection":["Podcasts &amp; Videos"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/#respond"]}]},{"@type":"WebPage","@id":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/","url":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/","name":"Students for sale: Tools for resistance | Nordic Model Now!","isPartOf":{"@id":"https://nordicmodelnow.org/#website"},"primaryImageOfPage":{"@id":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/#primaryimage"},"image":{"@id":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?fit=770%2C225&ssl=1","datePublished":"2022-12-14T14:29:21+00:00","dateModified":"2022-12-14T14:32:08+00:00","description":"Access to recordings and transcripts of the talks at the ‘Students for sale: Tools for resistance’ conference on Saturday 15 October 2022.","breadcrumb":{"@id":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/#primaryimage","url":"https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?fit=770%2C225&ssl=1","contentUrl":"https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?fit=770%2C225&ssl=1","width":770,"height":225},{"@type":"BreadcrumbList","@id":"https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nordicmodelnow.org/"},{"@type":"ListItem","position":2,"name":"Latest posts","item":"https://nordicmodelnow.org/updates-2/"},{"@type":"ListItem","position":3,"name":"Students for sale: Tools for resistance"}]},{"@type":"WebSite","@id":"https://nordicmodelnow.org/#website","url":"https://nordicmodelnow.org/","name":"Nordic Model Now!","description":"Movement for the Abolition of Prostitution","publisher":{"@id":"https://nordicmodelnow.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nordicmodelnow.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://nordicmodelnow.org/#organization","name":"Nordic Model Now!","url":"https://nordicmodelnow.org/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nordicmodelnow.org/#/schema/logo/image/","url":"https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/07/NMN-square-logo-small-2.jpg?fit=200%2C204&ssl=1","contentUrl":"https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/07/NMN-square-logo-small-2.jpg?fit=200%2C204&ssl=1","width":200,"height":204,"caption":"Nordic Model Now!"},"image":{"@id":"https://nordicmodelnow.org/#/schema/logo/image/"},"sameAs":["https://www.youtube.com/c/NordicModelNow","https://www.facebook.com/nordicmodelnow","https://twitter.com/nordicmodelnow"]},{"@type":"Person","@id":"https://nordicmodelnow.org/#/schema/person/a93ec59676d8412bdb5bc64f4753dda3","name":"NMN","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nordicmodelnow.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a830896791eb0ebf0cc4e93891c05dfc?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/a830896791eb0ebf0cc4e93891c05dfc?s=96&d=identicon&r=g","caption":"NMN"},"url":"https://nordicmodelnow.org/author/nmnmap/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Nordic Model Now! &raquo; Feed" href="https://nordicmodelnow.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Model Now! &raquo; Comments Feed" href="https://nordicmodelnow.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Model Now! &raquo; Students for sale: Tools for resistance Comments Feed" href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nordicmodelnow.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-43a5a5cf431623224744c06f8aa4e059' href='https://nordicmodelnow.org/_static/??-eJydVFty4yAQvNAS4s1Wsj9b+5OqHCAHcCGYwhMDQzGjVXT7ICO7bCV+bP5omG56WoOGrCwlgSQ6h95jYs0YcwDlaEiBjFOREgoVbbmeubge8pplDMB3defH8FngDSQbu9WRXF/LdIFgBJzKxLJA5yR8X2EHxeuux+B0F8huVcCumDLq3fXnqMGM1IvyBd1pISYbelf9vLGO4NBAgDgxj0GudCgqgDd2vIuYrrLr2TE+5iytDUSWYoRiQU8JGQ8nm2rXJs89D3bG6h8kR4XVxb6/K35R1NLMcsjS4lT7PbX6lM00IjYYZrRKNjUP/iqO2KuD6Vzt8Ua3DrXphaIRQasF3qUFqwZ0HqQZbXfMO1PNLXFUQyAz8yiQNinfF7h1eGt9plQr+PLkHsI+5PkMuQYDyWIFL/RsnBv1a8uhaU9vic/2sHyJAbdwxcSesq4mtIcEBWsJf71cirRvXq0xJmBWWL0LypUXu3TJfce2YBacbjtBt0q0AWEtlOffzv852JgCbpf2tMTkb4qLyaIJKpAnPgGXfgp7hWm45vVU+jf+WT0+re5/Pv3+9fABdqcukQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-99a882788d1a2b1120bcbce34a4ed680' href='https://nordicmodelnow.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css' href='https://nordicmodelnow.org/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='business-identity-lato-css' href='https://fonts-api.wp.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic' media='all' />
<link rel='stylesheet' id='business-identity-open-sans-css' href='https://fonts-api.wp.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin,latin-ext' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css' href='https://nordicmodelnow.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.11' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://nordicmodelnow.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/nordicmodelnow.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/nordicmodelnow.org\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"17546"};
</script>
<script src='https://nordicmodelnow.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.9.0' id='media-video-jwt-bridge-js'></script>
<script src='https://nordicmodelnow.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script id='sdm-scripts-js-extra'>
var sdm_ajax_script = {"ajaxurl":"https:\/\/nordicmodelnow.org\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://nordicmodelnow.org/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?m=1657373365'></script>
<link rel="https://api.w.org/" href="https://nordicmodelnow.org/wp-json/" /><link rel="alternate" type="application/json" href="https://nordicmodelnow.org/wp-json/wp/v2/posts/17546" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nordicmodelnow.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nordicmodelnow.org/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p7kKHz-4z0' />
<link rel="alternate" type="application/json+oembed" href="https://nordicmodelnow.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnordicmodelnow.org%2F2022%2F12%2F14%2Fstudents-for-sale-tools-for-resistance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nordicmodelnow.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnordicmodelnow.org%2F2022%2F12%2F14%2Fstudents-for-sale-tools-for-resistance%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" />	<style>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/10/cropped-12721899_10153824951670081_308733761_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/10/cropped-12721899_10153824951670081_308733761_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/10/cropped-12721899_10153824951670081_308733761_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/10/cropped-12721899_10153824951670081_308733761_n.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt

.single-jetpack-testimonial .entry-content a:nth-of-type(1) {
	display: none !important;
}

*/
body, textarea {
	color: #000000;
	font-weight: 400;
}

.site-header {
	position: relative !important;
}

#featured-content .article-liner {
	background-color: rgba(95,97,106,.1);
	padding: 1em 0;
}


#front-page-ancillary {
	border-bottom: thick solid #efeff0;
}

.flourish {
	border-top: thick solid #efeff0;
}

.single-jetpack-testimonial #page-header h1 {
	visibility: hidden;
}

.single-jetpack-testimonial #page-header h1:after {
	content: 'Prostitution Survivor Testimony';
	visibility: visible;
	display: block;
}

.single-jetpack-testimonial .entry-content {
	font-size: 18px;
	font-size: 1.125rem;
	font-style: normal;
}

.single-jetpack-testimonial .entry-content p:first-of-type:before,
.testimonial > p:first-of-type:before {
	content: " " !important;
}

.single-jetpack-testimonial .entry-content p:last-of-type:after,
.testimonial > p:last-of-type:after {
	content: " " !important;
}

.taxonomy-description {
	display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-156424715-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-17546 single-format-standard wp-custom-logo theme-business-identity woocommerce-no-js has-primary-sidebar has-website-footer has-front-page-widgets masonry-on custom-logo wide-site-width featured-content-slider featured-content-center has-site-logo">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">
			Skip to content		</a>

		
		
		
		<header id="masthead" class="site-header" role="banner">
			<div class="grid">
				<div class="row">
					<div class="twelve column">
						<div class="site-branding">
							<h1 class="site-title">
								<a href="https://nordicmodelnow.org/" rel="home">
									<span><img width="96" height="96" src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2016/03/12721899_10153824951670081_308733761_n.jpg?resize=96%2C96&amp;ssl=1" class="site-logo attachment-business-identity-custom-logo jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-size="business-identity-custom-logo" data-attachment-id="8" data-permalink="https://nordicmodelnow.org/2016/10/16/submission-to-the-un-women-consultation-on-sex-work-the-sex-trade-and-prostitution/12721899_10153824951670081_308733761_n/" data-orig-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2016/03/12721899_10153824951670081_308733761_n.jpg?fit=284%2C284&amp;ssl=1" data-orig-size="284,284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12721899_10153824951670081_308733761_n" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2016/03/12721899_10153824951670081_308733761_n.jpg?fit=284%2C284&amp;ssl=1" data-large-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2016/03/12721899_10153824951670081_308733761_n.jpg?fit=284%2C284&amp;ssl=1" data-lazy-src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2016/03/12721899_10153824951670081_308733761_n.jpg?resize=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span>									<span>Nordic Model Now!</span>
								</a>
							</h1><!-- .site-title -->
															<p class="site-description">Movement for the Abolition of Prostitution</p>
													</div><!-- .site-branding -->

						<nav id="site-navigation" class="main-navigation" role="navigation">
							<button class="menu-toggle">
								Menu							</button><!-- .menu-toggle -->

							<form role="search" method="get" class="search-form" action="https://nordicmodelnow.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" results="5" autosave="business_identity_recent_searches" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><div class="menu-top-container"><ul id="menu-top" class="primary-navigation"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://nordicmodelnow.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://nordicmodelnow.org/what-is-the-nordic-model/">The Nordic Model</a></li>
	<li id="menu-item-6178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6178"><a href="https://nordicmodelnow.org/about/events/">Events</a></li>
	<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3410"><a href="https://nordicmodelnow.org/share-your-story/">Share your story</a></li>
	<li id="menu-item-14016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14016"><a href="https://nordicmodelnow.org/the-nordic-model-now-handbook-for-universities/">Handbook</a></li>
	<li id="menu-item-1078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078"><a href="https://nordicmodelnow.org/about/donate/">Donate</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://nordicmodelnow.org/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://nordicmodelnow.org/site-map/">Site Map</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://nordicmodelnow.org/myths-about-prostitution/">Myths</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://nordicmodelnow.org/facts-about-prostitution/">Facts</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://nordicmodelnow.org/testimonial/">Survivors</a></li>
<li id="menu-item-5809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5809"><a href="http://nordicmodelnow.org/updates-2/">Blog</a></li>
<li id="menu-item-14019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14019"><a href="https://nordicmodelnow.org/shop/">Shop</a></li>
</ul></div>						</nav><!-- #site-navigation -->
					</div><!-- .twelve -->
				</div><!-- .row -->
			</div><!-- .grid -->
		</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="grid">
		<div class="row">
			<div class="eight column content-area">
				<div id="primary">
					<main id="main" class="site-main" role="main">
						
<article id="post-17546" class="post-17546 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts-videos tag-listentosurvivors tag-full-decriminalisation tag-nordic-model tag-prostitution tag-students-for-sale">
	<header class="entry-header">
							<div class="entry-date">
				<div class="date-inner"><span class="posted-on"><a href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/" rel="bookmark"><time class="entry-time published" datetime="2022-12-14T14:29:21+00:00">December 14, 2022</time><time class="updated" datetime="2022-12-14T14:32:08+00:00">December 14, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://nordicmodelnow.org/author/nmnmap/">NMN</a></span></span></div>									<span class="bookmark">
						<a href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/" rel="bookmark">
							Bookmark						</a>
					</span><!-- .bookmark -->
							</div>
				<h1 class="entry-title">Students for sale: Tools for resistance</h1>	</header><!-- .entry-header -->
	<div class="entry-content">
		
					<div class="entry-content-wrapper">
				<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="17549" data-permalink="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/students-for-sale/" data-orig-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?fit=770%2C225&amp;ssl=1" data-orig-size="770,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Students for sale" data-image-description data-image-caption data-medium-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?fit=300%2C88&amp;ssl=1" data-large-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?fit=770%2C225&amp;ssl=1" decoding="async" width="770" height="225" src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=770%2C225&#038;ssl=1" alt class="wp-image-17549 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?w=770&amp;ssl=1 770w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=300%2C88&amp;ssl=1 300w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=150%2C44&amp;ssl=1 150w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=768%2C224&amp;ssl=1 768w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=740%2C216&amp;ssl=1 740w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=600%2C175&amp;ssl=1 600w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=770%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="17549" data-permalink="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/students-for-sale/" data-orig-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?fit=770%2C225&amp;ssl=1" data-orig-size="770,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Students for sale" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?fit=300%2C88&amp;ssl=1" data-large-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?fit=770%2C225&amp;ssl=1" decoding="async" width="770" height="225" src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=770%2C225&#038;ssl=1" alt="" class="wp-image-17549" srcset="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?w=770&amp;ssl=1 770w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=300%2C88&amp;ssl=1 300w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=150%2C44&amp;ssl=1 150w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=768%2C224&amp;ssl=1 768w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=740%2C216&amp;ssl=1 740w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/12/Students-for-sale.png?resize=600%2C175&amp;ssl=1 600w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1"  /></noscript></figure></div>


<p>This post provides access to video recordings of our ‘Students for sale: Tools for resistance’ conference that was held in central London on Saturday 15 October 2022, along with links to transcripts of the various talks as they become available.</p>



<span id="more-17546"></span>



<h2 class="wp-block-heading">Morning session</h2>



<h3 class="wp-block-heading">Video</h3>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1540" height="867" src="https://www.youtube.com/embed/Kk3Xcuds6X0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>



<h3 class="wp-block-heading">Transcripts</h3>



<ul>
<li><a href="https://nordicmodelnow.org/2022/11/10/we-must-stop-promoting-the-idea-that-men-have-the-right-to-sexual-access-to-women-girls/">Fiona Broadfoot’s speech</a></li>



<li><a href="https://nordicmodelnow.org/2022/10/25/the-reality-of-new-zealands-decriminalised-sex-trade/">Chelsea Geddes’ speech</a></li>



<li><a href="https://nordicmodelnow.org/2022/11/09/the-mass-grooming-of-girls-and-young-women-for-the-sex-industry-starts-in-earliest-childhood-and-ends-with-the-monetisation-of-young-womens-bodies-and-themselves/">Lulu’s speech</a></li>



<li><a href="https://nordicmodelnow.org/2022/10/19/feminism-and-prostitution-beyond-the-happy-hooker/">Robert Jensen’s speech</a></li>
</ul>



<h2 class="wp-block-heading">Afternoon session</h2>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1540" height="867" src="https://www.youtube.com/embed/yuiBqa242jQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>



<h3 class="wp-block-heading">Transcripts</h3>



<ul>
<li><a href="https://nordicmodelnow.org/2022/12/14/if-sweden-didnt-have-the-nordic-model-i-would-not-be-alive/">Cajsa’s speech</a></li>
</ul>



<h2 class="wp-block-heading">Speakers</h2>



<p><strong>Fiona Broadfoot</strong>: When Fiona was 15 years old, her ‘boyfriend’ groomed and pimped her into prostitution on the streets and in brothels. She suffered violence and abuse from her pimps and punters and was frequently arrested by the police whilst they exchanged friendly greetings with her pimp. As a result of the police actions, by the age of 17, she had 39 convictions for soliciting and loitering. She eventually escaped prostitution aged 26 after she heard about the death of her cousin, Maureen Stepan, who had also been exploited in prostitution and was murdered by a punter. Since the 1990s, Fiona has been actively and passionately involved in feminist activism against the sex trade. She is the founder of Build a Girl, a survivor-led social enterprise working with girls at risk of or experiencing sexual exploitation, and has spoken in the media and at numerous events.</p>



<p><strong>Chelsea Geddes</strong>: Chelsea is a prostitution survivor with 20 years’ experience in the fully decriminalised sex trade in New Zealand. She managed to escape after a prolonged struggle about a year ago. She is a passionate writer and long-time activist against the sex trade.</p>



<p><strong>Lulu</strong>: Lulu is a care-experienced adoptee in her mid-twenties. She is critical of the liberal feminist culture that she has grown up in and is particularly concerned about this culture’s impact upon some of the most marginalised young women and girls in our society.</p>



<p><strong>Tsitsi Matekaire</strong>: Tsitsi is the Global Lead, End Sexual Exploitation at <a href="https://www.equalitynow.org/" target="_blank" rel="noreferrer noopener">Equality Now</a>. She is a legal expert on women’s rights, sex trafficking, sexual exploitation, access to justice, women’s political participation and violence against women and girls. She moved to the UK, from Zimbabwe, as a Chevening Scholar and earned a Master&#8217;s degree in Human Rights Law. She is a co-author of “How Lifelong Discrimination and Legal Inequality Facilitate Sex Trafficking in Women and Girls,” published in the Palgrave <em>International Handbook on Human Trafficking</em>.</p>



<p><strong>Robert Jensen</strong>: Robert Jensen is an Emeritus Professor in the <a href="https://journalism.utexas.edu/faculty/robert-jensen" target="_blank" rel="noreferrer noopener">School of Journalism and Media</a> at the University of Texas at Austin, collaborates with <a href="https://www.newperennialspublishing.org/" target="_blank" rel="noreferrer noopener">New Perennials Publishing</a> and the <a href="http://www.newperennials.org/" target="_blank" rel="noreferrer noopener">New Perennials Project</a>. He is the author of many books, including <em>The End of Patriarchy: Radical Feminism for Men</em> (2017) and <em>Getting Off: Pornography and the End of Masculinity</em> (2007).</p>



<p><strong>Michael Conroy</strong>: Michael is the founder of <a href="https://menatworkcic.org/" target="_blank" rel="noreferrer noopener">Men At Work</a> and creator of the ‘10 Dialogues’ resource for those working with boys and young men. After working in Secondary education for 16 years, he now trains educators and youth workers in facilitating constructive dialogues with male students on a range of themes around sexism, misogyny, objectification, risk-taking behaviours, peer pressure and personal autonomy. Michael has spoken as a panelist in a Parliamentary Select Committee on Sexual Harassment in Public Spaces and at an APPG session on Sex Education. Men At Work was a co-host of Culture Reframed’s ‘Taking On Porn: Developing Resilience and Resistance Through Sex Education’ virtual global conference in 2021. Michael is session lead for the Commonwealth Forum on Engaging Men and Boys in Ending Violence Against Women being held in Rwanda, June 2022.</p>



<p><strong>Gemma Kelly</strong>: Gemma has worked in policy and advocacy with a focus on gender equality, human trafficking and child rights for many years, across a range of organisations from local frontline services to the international development, humanitarian and peacebuilding sectors.</p>



<p><strong>Cajsa</strong>: After escaping an abusive relationship as a teenager, Cajsa started to abuse drugs and turned to prostitution to finance her habit. She has now been clean for four years and fights for women’s rights and is a member of #intedinhora, an organisation of people who have experienced prostitution in Sweden.</p>



<p><strong>Kathleen Richardson</strong>: Kathleen is Professor of Ethics and Culture of Robots and AI at De Montfort University, and Director of Women Ethics Robots AI and Data (<a href="https://weraid.our.dmu.ac.uk/" target="_blank" rel="noreferrer noopener">WERAID</a>). She is also the founder of the <a href="https://campaignagainstsexrobots.org/" target="_blank" rel="noreferrer noopener">Campaign Against Porn (‘Sex’) Robots</a>, which aims “to warn against the dangers of normalising relationships with machines and reinforcing female dehumanisation.”</p>



<p><strong>Shabbana Kiyani</strong>: Shabbana has been involved in the campaign against the sex trade for several years. She has worked in education for 28 years in a number of roles from classroom to leadership. Shabbana chaired the event.</p>



<h2 class="wp-block-heading">Resources</h2>



<ul>
<li><a href="https://nordicmodelnow.org/the-nordic-model-now-handbook-for-universities/">Handbook for Universities</a></li>



<li><a href="https://nordicmodelnow.org/2022/04/05/decriminalisation-of-the-sex-trade-vs-the-nordic-model-what-you-need-to-know-booklet/">Booklet: Decriminalisation of the sex trade vs. the Nordic Model: What you need to know</a></li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Students%20for%20sale%3A%20Tools%20for%20resistance&body=https%3A%2F%2Fnordicmodelnow.org%2F2022%2F12%2F14%2Fstudents-for-sale-tools-for-resistance%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="57efb9655c" data-email-share-track-url="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17546" class="share-twitter sd-button share-icon no-text" href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17546" class="share-facebook sd-button share-icon no-text" href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-17546" class="share-linkedin sd-button share-icon no-text" href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108380437-17546-639bd164bcbcd' data-src='https://widgets.wp.com/likes/#blog_id=108380437&amp;post_id=17546&amp;origin=nordicmodelnow.org&amp;obj_id=108380437-17546-639bd164bcbcd' data-name='like-post-frame-108380437-17546-639bd164bcbcd' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div><!-- .entry-content-wrapper -->
		
	</div><!-- .entry-content -->
	<footer class="entry-footer">
									<span class="entry-categories">
					<a href="https://nordicmodelnow.org/category/podcasts-videos/" rel="category tag">Podcasts &amp; Videos</a>				</span><!-- .entry-categories -->
			
							<span class="entry-tags">
					<a href="https://nordicmodelnow.org/tag/listentosurvivors/" rel="tag">#ListenToSurvivors</a>, <a href="https://nordicmodelnow.org/tag/full-decriminalisation/" rel="tag">full decriminalisation</a>, <a href="https://nordicmodelnow.org/tag/nordic-model/" rel="tag">Nordic Model</a>, <a href="https://nordicmodelnow.org/tag/prostitution/" rel="tag">Prostitution</a>, <a href="https://nordicmodelnow.org/tag/students-for-sale/" rel="tag">Students for Sale</a>				</span><!-- .entry-tags -->
					
		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/14/students-for-sale-tools-for-resistance/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=108380437&#038;postid=17546&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=7d875b269b&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.7-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cf0537327b3f152bcde3be1e9baa8eaef9d78d24#parent=https%3A%2F%2Fnordicmodelnow.org%2F2022%2F12%2F14%2Fstudents-for-sale-tools-for-resistance%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		<nav class="navigation post-navigation" role="navigation">
			<h1 class="screen-reader-text">Post navigation</h1>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://nordicmodelnow.org/2022/12/14/if-sweden-didnt-have-the-nordic-model-i-would-not-be-alive/" rel="prev"><span class="meta-nav">&larr;</span> ‘If Sweden didn’t have the Nordic Model, I would not be alive’</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->					</main><!-- #main -->
				</div><!-- #primary -->
			</div><!-- .eight -->

			
<div class="four column widget-area">
	<div id="secondary" role="complementary">
		
		<aside id='text-6' class='widget widget_text'>
<h1 class="widget-title">Join our mailing list</h1>
			<div class="textwidget"><p><a href="https://tinyletter.com/NMN" target="_blank" rel="noopener">Click here to sign up now</a></p>
</div>
		</aside>
<aside id='nav_menu-4' class='widget widget_nav_menu'>
<h1 class="widget-title">Featured</h1>
<div class="menu-featured-container"><ul id="menu-featured" class="menu"><li id="menu-item-14133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14133"><a href="https://nordicmodelnow.org/the-nordic-model-now-handbook-for-universities/">Handbook for Universities</a></li>
<li id="menu-item-15438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15438"><a href="https://nordicmodelnow.org/2022/04/05/decriminalisation-of-the-sex-trade-vs-the-nordic-model-what-you-need-to-know-booklet/">Booklet: Decriminalisation of the sex trade vs. the Nordic Model: What you need to know</a></li>
<li id="menu-item-2671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2671"><a href="https://nordicmodelnow.org/2017/07/04/whats-wrong-with-prostitution/">What’s Wrong with Prostitution?</a></li>
<li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2672"><a href="https://nordicmodelnow.org/2017/07/04/prostitution-policy-and-law-what-are-the-options/">Prostitution Policy &#038; Law: What are the Options?</a></li>
<li id="menu-item-3824" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3824"><a href="https://nordicmodelnow.org/2018/09/08/survivors-speak-out-about-what-prostitution-is-really-like/">Survivors speak out about what prostitution is REALLY like</a></li>
<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2658"><a href="https://nordicmodelnow.org/2017/11/14/how-a-nordic-model-approach-to-tackling-prostitution-was-implemented-in-ipswich/">How a Nordic Model approach to tackling prostitution was implemented in Ipswich</a></li>
<li id="menu-item-7531" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7531"><a href="https://nordicmodelnow.org/2019/07/11/online-pimping-a-new-dystopia/">Online Pimping: A New Dystopia</a></li>
<li id="menu-item-3601" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3601"><a href="https://nordicmodelnow.org/2018/07/01/working-as-a-receptionist-in-a-legal-brothel-prostitution-is-anything-but-a-normal-job/">Working as a receptionist in a legal brothel proved to me that prostitution is anything but a normal job</a></li>
<li id="menu-item-10156" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10156"><a href="https://nordicmodelnow.org/2020/10/24/3-dangerous-myths-about-webcamming-debunked/">Three Dangerous Myths About Webcamming, Debunked</a></li>
<li id="menu-item-7529" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7529"><a href="https://nordicmodelnow.org/2020/03/02/the-cost-of-western-europes-rampant-prostitution-the-genocide-of-romanian-women/">The cost of Western Europe’s rampant prostitution: the genocide of Romanian women</a></li>
</ul></div></aside>
<aside id='top-posts-2' class='widget widget_top-posts'>
<h1 class="widget-title">Most popular</h1>
<ul><li><a href="https://nordicmodelnow.org/2022/12/14/if-sweden-didnt-have-the-nordic-model-i-would-not-be-alive/" class="bump-view" data-bump-view="tp">‘If Sweden didn’t have the Nordic Model, I would not be alive’</a></li><li><a href="https://nordicmodelnow.org/" class="bump-view" data-bump-view="tp">Home</a></li><li><a href="https://nordicmodelnow.org/what-is-the-nordic-model/" class="bump-view" data-bump-view="tp">What is the Nordic Model?</a></li><li><a href="https://nordicmodelnow.org/2018/07/20/how-the-swedish-sex-purchase-law-moved-the-shame-of-prostitution-from-the-women-to-the-punters/" class="bump-view" data-bump-view="tp">How the Swedish Sex Purchase Law moved the shame of prostitution from the women to the punters</a></li><li><a href="https://nordicmodelnow.org/2019/11/01/i-am-a-prostitute-i-have-been-a-prostitute-since-i-was-underage-im-in-my-mid-30s-now/" class="bump-view" data-bump-view="tp">‘I am a prostitute. I have been a prostitute since I was underage. I’m in my mid-30s now’</a></li><li><a href="https://nordicmodelnow.org/2020/11/21/my-father-started-sexually-abusing-me-before-i-was-two-years-old/" class="bump-view" data-bump-view="tp">‘My father started sexually abusing me before I was two years old…’</a></li><li><a href="https://nordicmodelnow.org/2020/03/12/prostitution-is-not-a-job-and-never-will-be-heres-why/" class="bump-view" data-bump-view="tp">Prostitution is not a job and never will be. Here’s why.</a></li><li><a href="https://nordicmodelnow.org/2022/11/26/as-long-as-porn-exists-we-dont-stand-a-chance-of-creating-a-fair-and-equal-world/" class="bump-view" data-bump-view="tp">“As long as porn exists, we don’t stand a chance of creating a fair and equal world”</a></li><li><a href="https://nordicmodelnow.org/facts-about-prostitution/fact-prostitution-is-inherently-violent/" class="bump-view" data-bump-view="tp">FACT: Prostitution is inherently violent</a></li><li><a href="https://nordicmodelnow.org/2019/12/27/the-women-behind-the-windows-in-amsterdams-red-light-district/" class="bump-view" data-bump-view="tp">The women behind the windows in Amsterdam’s red light district</a></li></ul></aside>
<aside id='archives-3' class='widget widget_archive'>
<h1 class="widget-title">Post Archive</h1>
		<label class="screen-reader-text" for="archives-dropdown-3">Post Archive</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://nordicmodelnow.org/2022/12/'> December 2022 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2022/11/'> November 2022 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2022/10/'> October 2022 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2022/09/'> September 2022 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2022/08/'> August 2022 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2022/07/'> July 2022 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2022/06/'> June 2022 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2022/05/'> May 2022 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2022/04/'> April 2022 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2022/03/'> March 2022 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2022/02/'> February 2022 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2022/01/'> January 2022 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2021/12/'> December 2021 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2021/11/'> November 2021 &nbsp;(16)</option>
	<option value='https://nordicmodelnow.org/2021/10/'> October 2021 &nbsp;(1)</option>
	<option value='https://nordicmodelnow.org/2021/09/'> September 2021 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2021/08/'> August 2021 &nbsp;(8)</option>
	<option value='https://nordicmodelnow.org/2021/07/'> July 2021 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2021/06/'> June 2021 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2021/05/'> May 2021 &nbsp;(8)</option>
	<option value='https://nordicmodelnow.org/2021/04/'> April 2021 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2021/03/'> March 2021 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2021/02/'> February 2021 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2021/01/'> January 2021 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2020/12/'> December 2020 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2020/11/'> November 2020 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2020/10/'> October 2020 &nbsp;(9)</option>
	<option value='https://nordicmodelnow.org/2020/09/'> September 2020 &nbsp;(9)</option>
	<option value='https://nordicmodelnow.org/2020/08/'> August 2020 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2020/07/'> July 2020 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2020/06/'> June 2020 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2020/05/'> May 2020 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2020/04/'> April 2020 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2020/03/'> March 2020 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2020/02/'> February 2020 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2020/01/'> January 2020 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2019/12/'> December 2019 &nbsp;(9)</option>
	<option value='https://nordicmodelnow.org/2019/11/'> November 2019 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2019/10/'> October 2019 &nbsp;(9)</option>
	<option value='https://nordicmodelnow.org/2019/09/'> September 2019 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2019/08/'> August 2019 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2019/07/'> July 2019 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2019/06/'> June 2019 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2019/05/'> May 2019 &nbsp;(8)</option>
	<option value='https://nordicmodelnow.org/2019/04/'> April 2019 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2019/02/'> February 2019 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2019/01/'> January 2019 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2018/12/'> December 2018 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2018/11/'> November 2018 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2018/10/'> October 2018 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2018/09/'> September 2018 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2018/08/'> August 2018 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2018/06/'> June 2018 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2018/05/'> May 2018 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2018/04/'> April 2018 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2018/03/'> March 2018 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2017/12/'> December 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/11/'> November 2017 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2017/10/'> October 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/09/'> September 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/07/'> July 2017 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2017/04/'> April 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/02/'> February 2017 &nbsp;(1)</option>
	<option value='https://nordicmodelnow.org/2017/01/'> January 2017 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2016/11/'> November 2016 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2016/09/'> September 2016 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2016/08/'> August 2016 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://nordicmodelnow.org/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2016/04/'> April 2016 &nbsp;(5)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>
<aside id='block-4' class='widget widget_block'>

<h4 class="wp-block-heading">Watch</h4>
</aside>
<aside id='block-5' class='widget widget_block'>

<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1540" height="867" src="https://www.youtube.com/embed/Kk3Xcuds6X0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
</aside>
<aside id='media_image-13' class='widget widget_media_image'>
<h1 class="widget-title">Download our University Handbook</h1>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://nordicmodelnow.org/the-nordic-model-now-handbook-for-universities/"><img width="600" height="390" src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/11/Peter-Jenkins-quote-600-1.png?fit=600%2C390&amp;ssl=1" class="image wp-image-13947  attachment-full size-full jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Handbook for Universities" data-attachment-id="13947" data-permalink="https://nordicmodelnow.org/peter-jenkins-quote-600-2/" data-orig-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/11/Peter-Jenkins-quote-600-1.png?fit=600%2C390&amp;ssl=1" data-orig-size="600,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peter Jenkins quote-600" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/11/Peter-Jenkins-quote-600-1.png?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/11/Peter-Jenkins-quote-600-1.png?fit=600%2C390&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/11/Peter-Jenkins-quote-600-1.png?w=600&amp;ssl=1 600w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/11/Peter-Jenkins-quote-600-1.png?resize=300%2C195&amp;ssl=1 300w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/11/Peter-Jenkins-quote-600-1.png?resize=150%2C98&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2021/11/Peter-Jenkins-quote-600-1.png?fit=600%2C390&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>
<aside id='media_image-21' class='widget widget_media_image'>
<h1 class="widget-title">Read our booklet</h1>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://nordicmodelnow.org/2022/04/05/decriminalisation-of-the-sex-trade-vs-the-nordic-model-what-you-need-to-know-booklet/"><img width="600" height="390" src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/08/Booklet-display.png?fit=600%2C390&amp;ssl=1" class="image wp-image-16529  attachment-full size-full jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Read our booklet" data-attachment-id="16529" data-permalink="https://nordicmodelnow.org/booklet-display/" data-orig-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/08/Booklet-display.png?fit=600%2C390&amp;ssl=1" data-orig-size="600,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Booklet display" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/08/Booklet-display.png?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/08/Booklet-display.png?fit=600%2C390&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/08/Booklet-display.png?w=600&amp;ssl=1 600w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/08/Booklet-display.png?resize=300%2C195&amp;ssl=1 300w, https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/08/Booklet-display.png?resize=150%2C98&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2022/08/Booklet-display.png?fit=600%2C390&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>
<aside id='text-18' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='custom_html-5' class='widget_text widget widget_custom_html'>
<h1 class="widget-title">Sick of all the “happy hooker” myths?</h1>
<div class="textwidget custom-html-widget"><a href="http://nordicmodelnow.org/share-your-story/">
<img src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2018/08/share-your-story-anon3.png?w=1540&#038;ssl=1" alt="Share your story anonymously" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2018/08/share-your-story-anon3.png?w=1540&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2018/08/share-your-story-anon3.png?w=1540&#038;ssl=1" alt="Share your story anonymously" data-recalc-dims="1"  /></noscript></a>


</div></aside>
<aside id='text-23' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='text-13' class='widget widget_text'>
<h1 class="widget-title">Follow us on social media</h1>
			<div class="textwidget"><ul class="social">
    <li><a href="http://twitter.com/nordicmodelnow" class="twitter" target="_blank" rel="noopener"><span>Twitter</span></a></li>
    <li><a href="http://www.facebook.com/nordicmodelnow/" class="facebook" target="_blank" rel="noopener"><span>Facebook</span></a></li>
<li><a href="http://www.instagram.com/nordicmodelnow/" class="instagram" target="_blank" rel="noopener"><span>Instagram</span></a></li>
<li><a href="https://www.youtube.com/NordicModelNow" class="youtube" target="_blank" rel="noopener"><span>YouTube</span></a></li>
 </ul><!-- .social --></div>
		</aside>
<aside id='text-17' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='blog_subscription-2' class='widget widget_blog_subscription jetpack_subscription_widget'>
<h1 class="widget-title">Follow posts via Email</h1>

			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://nordicmodelnow.org/2022/12/14/students-for-sale-tools-for-resistance/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 511 other subscribers				</div>
						</div>
			
</aside>
<aside id='text-20' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='custom_html-4' class='widget_text widget widget_custom_html'>
<h1 class="widget-title">Donate via PayPal</h1>
<div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=RSWQAHVKG8GT4" target="_blank" rel="noopener">
<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png" alt="Donate with PayPal" class="center jetpack-lazy-image" data-lazy-src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png" alt="Donate with PayPal" class="center"  /></noscript></a>

</div></aside>
<aside id='text-14' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='block-3' class='widget widget_block widget_text'>

<p></p>
</aside>
<aside id='block-2' class='widget widget_block'>

<div class="wp-block-buttons is-layout-flex"></div>
</aside>
	</div><!-- #secondary -->
</div><!-- .widget-area -->		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #content -->

						
<div id="tertiary" class="widget-area" role="complementary">
	<div class="grid">
		<div class="row">
			<div class="twelve column">
				<aside id='nav_menu-2' class='widget widget_nav_menu'>
<h1 class="widget-title">On this website</h1>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-13493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13493"><a href="https://nordicmodelnow.org">Home</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://nordicmodelnow.org/what-is-the-nordic-model/">What is the Nordic Model?</a></li>
<li id="menu-item-14134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134"><a href="https://nordicmodelnow.org/the-nordic-model-now-handbook-for-universities/">Handbook for Universities</a></li>
<li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2296"><a href="https://nordicmodelnow.org/2017/07/04/whats-wrong-with-prostitution/">What’s Wrong with Prostitution?</a></li>
<li id="menu-item-2295" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2295"><a href="https://nordicmodelnow.org/2017/07/04/prostitution-policy-and-law-what-are-the-options/">Prostitution Policy and Law</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://nordicmodelnow.org/testimonial/">Survivors&#8217; Testimony</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3414"><a href="https://nordicmodelnow.org/share-your-story/">Share your sex trade story</a></li>
<li id="menu-item-5798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5798"><a href="https://nordicmodelnow.org/share-your-surrogacy-or-eggsploitation-story/">Share your surrogacy story</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://nordicmodelnow.org/myths-about-prostitution/">Myths about Prostitution</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://nordicmodelnow.org/facts-about-prostitution/">Facts about Prostitution</a></li>
<li id="menu-item-13490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13490"><a href="https://nordicmodelnow.org/updates-2/">Latest posts</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697"><a href="https://nordicmodelnow.org/resources/">Resources</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://nordicmodelnow.org/site-map/">Site Map</a></li>
</ul></div></aside>
<aside id='nav_menu-5' class='widget widget_nav_menu'>
<h1 class="widget-title">Post categories</h1>
<div class="menu-categories-list-container"><ul id="menu-categories-list" class="menu"><li id="menu-item-16086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16086"><a href="https://nordicmodelnow.org/category/metoo-stories/">#MeToo Stories</a></li>
<li id="menu-item-16094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16094"><a href="https://nordicmodelnow.org/category/action/">Action</a></li>
<li id="menu-item-16085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16085"><a href="https://nordicmodelnow.org/category/blog/">Blog</a></li>
<li id="menu-item-16095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16095"><a href="https://nordicmodelnow.org/category/news/">News</a></li>
<li id="menu-item-16088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16088"><a href="https://nordicmodelnow.org/category/papers/">Papers</a></li>
<li id="menu-item-16090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16090"><a href="https://nordicmodelnow.org/category/podcasts-videos/">Podcasts &amp; Videos</a></li>
<li id="menu-item-16093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16093"><a href="https://nordicmodelnow.org/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16091"><a href="https://nordicmodelnow.org/category/publications/">Publications</a></li>
<li id="menu-item-16096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16096"><a href="https://nordicmodelnow.org/category/surrogacy/">Surrogacy</a></li>
<li id="menu-item-16092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16092"><a href="https://nordicmodelnow.org/category/university-handbook/">University handbook</a></li>
</ul></div></aside>
<aside id='links-2' class='widget widget_links'>
<h1 class="widget-title">Useful Links</h1>

	<ul class='xoxo blogroll'>
<li><a href="https://www.amodelforscotland.org/" rel="noopener" target="_blank">A Model for Scotland</a></li>
<li><a href="http://campaignagainstsexrobots.org/" rel="noopener" target="_blank">Campaign Against Porn Robots</a></li>
<li><a href="http://ceaseuk.org/" rel="noopener" title="Centre to End All Sexual Exploitation" target="_blank">CEASE UK</a></li>
<li><a href="http://www.equalitynow.org/" rel="noopener" target="_blank">Equality Now</a></li>
<li><a href="http://www.migrantwomennetwork.org/" rel="noopener" target="_blank">European Network of Migrant Women</a></li>
<li><a href="http://www.rewardfoundation.org/" rel="noopener" target="_blank">The Reward Foundation</a></li>
<li><a href="https://wahinetoarising.nz/" rel="noopener" target="_blank">Wahine Toa Rising</a></li>

	</ul>
</aside>

<aside id='search-2' class='widget widget_search'>
<h1 class="widget-title">Search this website</h1>
<form role="search" method="get" class="search-form" action="https://nordicmodelnow.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" results="5" autosave="business_identity_recent_searches" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form></aside>
<aside id='custom_html-2' class='widget_text widget widget_custom_html'>
<h1 class="widget-title">Social Media</h1>
<div class="textwidget custom-html-widget"><ul class="social">
<li><a href="http://twitter.com/nordicmodelnow" class="twitter" target="_blank" rel="noopener"><span>Twitter</span></a></li>
<li><a href="http://www.facebook.com/nordicmodelnow/" class="facebook" target="_blank" rel="noopener"><span>Facebook</span></a></li>
<li><a href="http://www.instagram.com/nordicmodelnow/" class="instagram" target="_blank" rel="noopener"><span>Instagram</span></a></li>
<li><a href="https://www.youtube.com/NordicModelNow" class="youtube" target="_blank" rel="noopener"><span>YouTube</span></a></li>
</ul><!-- .social --></div></aside>
<aside id='media_image-10' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://tinyletter.com/NMN" target="_blank" rel="noopener"><img width="187" height="36" src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2018/06/subscribe.png?fit=187%2C36&amp;ssl=1" class="image wp-image-3511  attachment-full size-full jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="3511" data-permalink="https://nordicmodelnow.org/subscribe/" data-orig-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2018/06/subscribe.png?fit=187%2C36&amp;ssl=1" data-orig-size="187,36" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2018/06/subscribe.png?fit=187%2C36&amp;ssl=1" data-large-file="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2018/06/subscribe.png?fit=187%2C36&amp;ssl=1" data-lazy-src="https://i0.wp.com/nordicmodelnow.org/wp-content/uploads/2018/06/subscribe.png?fit=187%2C36&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>
				<div class="grid-sizer"></div>
				<div class="gutter-sizer"></div>
			</div><!-- .twelve -->
		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #tertiary -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="grid">
					<div class="row">
						<div class="twelve column">
															<nav class="secondary-navigation" role="navigation">
									<h1 class="screen-reader-text">
										Secondary Menu									</h1>

									<div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165"><a href="https://nordicmodelnow.org/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://nordicmodelnow.org/about/">About Us</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://nordicmodelnow.org/about/contact-us/">Contact Us</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079"><a href="https://nordicmodelnow.org/about/donate/">Donate</a></li>
</ul></div>								</nav><!-- .secondary-navigation -->
							
							<div class="site-info">
								<span class="powered-by">
									<a href="https://wordpress.com/?ref=footer_custom_acom">A WordPress.com Website</a>.
									
										Automattic.								</span><!-- .powered-by -->
							</div><!-- .site-info -->
						</div><!-- .twelve -->
					</div><!-- .row -->
				</div><!-- .grid -->
			</footer><!-- #colophon -->
		</div><!-- #page -->

		<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202250"></script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nordicmodelnow.org\/2022\/12\/14\/students-for-sale-tools-for-resistance\/":17546};
	</script>
				<link rel='stylesheet' id='all-css-6363b73fd92d7a434038bc8e602c8a98' href='https://nordicmodelnow.org/_static/??-eJyVjMEKAjEMBX/IGOuK4EH8lrV9aLVNStNuf38R9CaI1xlmRiGv0iCNS+q3KMYPtDL7J2cNPcG43ZFBTTUZV1hRsbiAlhigX8jWm23G762fq3ZDYhuxoNK1S0j4u34L+oDX4JLP7ji53f7kpsMKPV5WPg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://nordicmodelnow.org/_static/??-eJyVj8EKwjAQRH/IJgoleBHPfoBnSdPYbppkY3dD9e+ttaAgFXra2dl5AzukwmBkG1kmnxuIJJ3lpE0nLxCNrDL4WqYWGeM8RIAoHG2GX9Rg5dF0JGsglu5jFDpC0Ay4nvTQtFzhfTXYjMYCNCAaDMH2xkpNZJlepLtl2z+KCc8wr2Jaz6c/Xy+00RjEDuyoxFut7rj2U6z+Ps8lx3DYKbUv1bZU6glJ5KzJ'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a9f97165f1ffeff79b4b56cb51ba894f","fragment_name":"wc_fragments_a9f97165f1ffeff79b4b56cb51ba894f","request_timeout":"5000"};
</script>
<script src='https://nordicmodelnow.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.2.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/nordicmodelnow.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nordicmodelnow.org\/wp-admin\/admin-ajax.php","nonce":"8d0e095d95","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nordicmodelnow.org\/wp-login.php?redirect_to=https%3A%2F%2Fnordicmodelnow.org%2F2022%2F12%2F14%2Fstudents-for-sale-tools-for-resistance%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://nordicmodelnow.org/_static/??-eJytUVtOAzEMvBBueFT8IY5SZRO3dTexQ5xsWU5PaLto1SJoJfITZeKZscf7BMQuVI9qdmqcxIhcIGMK4yISL3Z6t0/ghEvDTdlibJVdVWJUBfINpTJ+cTWQJ95AlI4CQtOpJ/bcgaLdoAaxHv3MYF4SrQrnW+0PfzBxr+d57KSyw3yr1y3R9JQgEPewFlcV1vR+xk6hbojb+FiSdf10rwZkL9nYWiTaUshNPxDsxwjHNI0nLYaaUlZ0hYRBOsU8XAz1DzYz4A/xVVtqy4OCN4H6xn+rWHFr2YfW2OV2z/lRfA04bbaIBDUZNQkrDQhDS1h+QK5QnnXmbJaqGL4HnoBfZGxPGrEcZU4PWOdDlW+c1/jy8NzO0/Jxef8Ju5pL/A=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://nordicmodelnow.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202250#ver=202250' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108380437&postid=17546&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=7d875b269b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cf0537327b3f152bcde3be1e9baa8eaef9d78d24#parent=https%3A%2F%2Fnordicmodelnow.org%2F2022%2F12%2F14%2Fstudents-for-sale-tools-for-resistance%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108380437&postid=17546&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=7d875b269b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cf0537327b3f152bcde3be1e9baa8eaef9d78d24#parent=https%3A%2F%2Fnordicmodelnow.org%2F2022%2F12%2F14%2Fstudents-for-sale-tools-for-resistance%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'108380437',post:'17546',tz:'0',srv:'nordicmodelnow.org',hp:'atomic',ac:'2',amp:'0',j:'1:11.7-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '108380437', '17546' ]);
	</script>	</body>
</html>
<!--
	generated in 0.423 seconds
	117608 bytes batcached for 300 seconds
-->
