<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<!-- Use the latest IE engine to render the page and execute JavaScript -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://nordicmodelnow.org/xmlrpc.php">
	<title>Swedish sex trade survivors back international campaign for the Nordic Model &#8211; Nordic Model Now!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active optgroup, .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active caption, .wf-active td, .wf-active th{font-family:"Lora",serif}.wf-active #secondary{font-family:"Lora",serif}.wf-active .alert, .wf-active .notes{font-family:"Lora",serif}.wf-active h1, .wf-active h1 a, .wf-active h2, .wf-active h2 a, .wf-active h3, .wf-active h3 a, .wf-active h4, .wf-active h4 a, .wf-active h5, .wf-active h5 a, .wf-active h6, .wf-active h6 a{font-weight:400;font-family:"Merriweather",serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active #hero h1, .wf-active #front-page-blog .front-page-blog-title, .wf-active #testimonials h1, .wf-active #team h1{font-family:"Merriweather",serif;font-style:normal;font-weight:400}@media only screen and (min-width : 640px){.wf-active #hero h1{font-style:normal;font-weight:400}}@media only screen and (min-width : 1025px){.wf-active #hero h1{font-style:normal;font-weight:400}}.wf-active .site-title, .wf-active .site-title a, .wf-active #page-header h1, .wf-active .entry-title, .wf-active .entry-title a{font-family:"Merriweather",serif;font-style:normal;font-weight:400}@media only screen and (min-width : 640px){.wf-active .site-title, .wf-active .site-title a, .wf-active #page-header h1, .wf-active .entry-title, .wf-active .entry-title a{font-style:normal;font-weight:400}}.wf-active .features h1, .wf-active .features h2, .wf-active .features h3, .wf-active .features h4, .wf-active .features h5, .wf-active .features h6, .wf-active #team h2{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active #team h2, .wf-active #team h2 a{font-weight:400;font-style:normal}.wf-active #team h3{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .features .features-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .special-offer h1, .wf-active #front-page-ancillary .widget-title, .wf-active .features-instructions h1, .wf-active .archive .entry-title, .wf-active .archive .entry-title a{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .flourish h1{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active h2, .wf-active .post-type-archive-jetpack-testimonial .entry-title, .wf-active .single-jetpack-testimonial .entry-title{font-style:normal;font-weight:400}.wf-active h3, .wf-active #secondary .widget-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active #tertiary .widget-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active #reply-title{font-family:"Merriweather",serif;font-style:normal;font-weight:400}@media only screen and (min-width : 640px){.wf-active h1, .wf-active .archive .entry-title, .wf-active .archive .entry-title a{font-style:normal;font-weight:400}}@media only screen and (min-width : 640px){.wf-active h2, .wf-active .single-jetpack-testimonial .entry-title{font-style:normal;font-weight:400}}@media only screen and (min-width : 640px){.wf-active h3{font-style:normal;font-weight:400}}@media only screen and (min-width : 640px){.wf-active h4{font-style:normal;font-weight:400}}.wf-active th{font-weight:400;font-style:normal}</style>
	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//nordicmodelnow.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nordic Model Now! &raquo; Feed" href="https://nordicmodelnow.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Model Now! &raquo; Comments Feed" href="https://nordicmodelnow.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nordic Model Now! &raquo; Swedish sex trade survivors back international campaign for the Nordic&nbsp;Model Comments Feed" href="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkVtuAyEMRTdUD22TPvJRdS0wWMQJHhA2ms7uS1ArRXmMqv5YXHOPLdtmzjCmSXFSwxVyrIEmMXMeE4MwRVwu1DCKPJjbWMFoFT3kJHqh1rBIRxRzQM12PEJXV/Zfb6hNOiyh/RQ0u+FleDauUvTGxdRxV2xZjOgS8Q9lOnXW3S6pKoRC/r8lilWagtzBz+Y+TdDynK2eHIyeLEbkZlvDZvIB236b5ecNil/rSL+gc7mgCLTIVBl033r1VX/yx9Pr49t2+77bbA7fN/nI4g==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='business-identity-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='business-identity-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin,latin-ext' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyFjcEOwiAQRH9I3DRE7cX4LS1dcQ2whF3S9O+LN4xRb28y8zKwZuM4KSaFWE0O1VMS8JiwUCu+4NGJHKBz9YERBXLBSDXCXIUSihhaWku6gegW8EPrLldaPKqAcjaZpdFfxSObwG5S4vQWzD1MVH6pBefAvqGHturiS7rF63AarT0P48U+d9dSbcI=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"108380437","siteName":"Nordic Model Now!","siteURL":"https:\/\/nordicmodelnow.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/cf3c996b7470003f2b64e4b3d416473b?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/business-identity","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnordicmodelnow.org%2F2020%2F12%2F28%2Fswedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model%2F&signup_flow=account&domain=nordicmodelnow.org","themeURL":"","xhrURL":"https:\/\/nordicmodelnow.org\/wp-admin\/admin-ajax.php","nonce":"d93e20f980","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8b105ec111\" \/>","referer":"https:\/\/nordicmodelnow.org\/2020\/12\/28\/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model\/","canFollow":"1","feedID":"46237851","statusMessage":"","customizeLink":"https:\/\/nordicmodelnow.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnordicmodelnow.wordpress.com%2F2020%2F12%2F28%2Fswedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model%2F","postID":"10715","shortlink":"https:\/\/wp.me\/p7kKHz-2MP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nordicmodelnow.org\/10715","statsLink":"https:\/\/wordpress.com\/stats\/post\/10715\/nordicmodelnow.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Business Identity","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 437 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnordicmodelnow.org%2F2020%2F12%2F28%2Fswedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model%2F&signup_flow=account&domain=nordicmodelnow.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-includes/js/jquery/jquery.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1608135399j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nordicmodelnow.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/" />
<link rel='shortlink' href='https://wp.me/p7kKHz-2MP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnordicmodelnow.org%2F2020%2F12%2F28%2Fswedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnordicmodelnow.org%2F2020%2F12%2F28%2Fswedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Swedish sex trade survivors back international campaign for the Nordic Model" />
<meta property="og:url" content="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/" />
<meta property="og:description" content="This article, by a group of people who have experienced prostitution in Sweden, explains why they formed the organisation #intedinhora (#notyourwhore) and why they back the Nordic Model approach to…" />
<meta property="article:published_time" content="2020-12-28T15:04:58+00:00" />
<meta property="article:modified_time" content="2020-12-29T16:00:48+00:00" />
<meta property="og:site_name" content="Nordic Model Now!" />
<meta property="og:image" content="https://nordicmodelnow.files.wordpress.com/2020/12/intedinhora3.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@nordicmodelnow" />
<meta name="twitter:site" content="@nordicmodelnow" />
<meta name="twitter:text:title" content="Swedish sex trade survivors back international campaign for the Nordic&nbsp;Model" />
<meta name="twitter:image" content="https://nordicmodelnow.files.wordpress.com/2020/12/intedinhora3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cf3c996b7470003f2b64e4b3d416473b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cf3c996b7470003f2b64e4b3d416473b?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/cf3c996b7470003f2b64e4b3d416473b?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://nordicmodelnow.org/osd.xml" title="Nordic Model Now!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Nordic Model Now!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Movement for the Abolition of Prostitution" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nordicmodelnow.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/cf3c996b7470003f2b64e4b3d416473b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This article, by a group of people who have experienced prostitution in Sweden, explains why they formed the organisation #intedinhora (#notyourwhore) and why they back the Nordic Model approach to prostitution policy. “We see prostitution as neither work nor sex, but as an oppression built upon oppression based on gender, race, class and/or age. We&hellip;" />
<link rel="amphtml" href="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=7kKHz&#038;cscache=6&#038;csrev=41" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-156424715-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-10715 single-format-standard customizer-styles-applied has-primary-sidebar has-website-footer has-front-page-widgets masonry-on custom-logo wide-site-width featured-content-slider featured-content-center has-site-logo highlander-enabled highlander-light">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">
			Skip to content		</a>

		
		
		
		<header id="masthead" class="site-header" role="banner">
			<div class="grid">
				<div class="row">
					<div class="twelve column">
						<div class="site-branding">
							<h1 class="site-title">
								<a href="https://nordicmodelnow.org/" rel="home">
									<span><img width="96" height="96" src="https://nordicmodelnow.files.wordpress.com/2016/03/12721899_10153824951670081_308733761_n.jpg?w=96&amp;h=96&amp;crop=1" class="site-logo attachment-business-identity-custom-logo" alt="" loading="lazy" data-size="business-identity-custom-logo" srcset="https://nordicmodelnow.files.wordpress.com/2016/03/12721899_10153824951670081_308733761_n.jpg?w=96&amp;h=96&amp;crop=1 96w, https://nordicmodelnow.files.wordpress.com/2016/03/12721899_10153824951670081_308733761_n.jpg?w=192&amp;h=192&amp;crop=1 192w, https://nordicmodelnow.files.wordpress.com/2016/03/12721899_10153824951670081_308733761_n.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 96px) 100vw, 96px" data-attachment-id="8" data-permalink="https://nordicmodelnow.org/2016/10/16/submission-to-the-un-women-consultation-on-sex-work-the-sex-trade-and-prostitution/12721899_10153824951670081_308733761_n/" data-orig-file="https://nordicmodelnow.files.wordpress.com/2016/03/12721899_10153824951670081_308733761_n.jpg" data-orig-size="284,284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12721899_10153824951670081_308733761_n" data-image-description="" data-medium-file="https://nordicmodelnow.files.wordpress.com/2016/03/12721899_10153824951670081_308733761_n.jpg?w=284" data-large-file="https://nordicmodelnow.files.wordpress.com/2016/03/12721899_10153824951670081_308733761_n.jpg?w=284" /></span>									<span>Nordic Model Now!</span>
								</a>
							</h1><!-- .site-title -->
															<p class="site-description">Movement for the Abolition of Prostitution</p>
													</div><!-- .site-branding -->

						<nav id="site-navigation" class="main-navigation" role="navigation">
							<button class="menu-toggle">
								Menu							</button><!-- .menu-toggle -->

							<form role="search" method="get" class="search-form" action="https://nordicmodelnow.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" results="5" autosave="business_identity_recent_searches" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><div class="menu-top-container"><ul id="menu-top" class="primary-navigation"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://nordicmodelnow.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://nordicmodelnow.org/what-is-the-nordic-model/">The Nordic Model</a></li>
	<li id="menu-item-6178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6178"><a href="https://nordicmodelnow.org/about/events/">Events</a></li>
	<li id="menu-item-3410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3410"><a href="https://nordicmodelnow.org/share-your-story/">Share your story</a></li>
	<li id="menu-item-1078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078"><a href="https://nordicmodelnow.org/about/donate/">Donate</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://nordicmodelnow.org/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://nordicmodelnow.org/site-map/">Site Map</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://nordicmodelnow.org/myths-about-prostitution/">Myths</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://nordicmodelnow.org/facts-about-prostitution/">Facts</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://nordicmodelnow.org/testimonial/">Survivors</a></li>
<li id="menu-item-5809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5809"><a href="https://nordicmodelnow.org/updates/">Blog</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a href="https://nordicmodelnow.org/resources/">Resources</a></li>
</ul></div>						</nav><!-- #site-navigation -->
					</div><!-- .twelve -->
				</div><!-- .row -->
			</div><!-- .grid -->
		</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="grid">
		<div class="row">
			<div class="eight column content-area">
				<div id="primary">
					<main id="main" class="site-main" role="main">
						
<article id="post-10715" class="post-10715 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-intedinhora tag-listentosurvivors tag-metoo tag-prostitution tag-sweden">
	<header class="entry-header">
							<div class="entry-date">
				<div class="date-inner"><span class="posted-on"><a href="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/" rel="bookmark"><time class="entry-time published" datetime="2020-12-28T15:04:58+00:00">December 28, 2020</time><time class="updated" datetime="2020-12-29T16:00:48+00:00">December 29, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://nordicmodelnow.org/author/nmnmap/">NMN</a></span></span></div>									<span class="bookmark">
						<a href="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/" rel="bookmark">
							Bookmark						</a>
					</span><!-- .bookmark -->
							</div>
				<h1 class="entry-title">Swedish sex trade survivors back international campaign for the Nordic&nbsp;Model</h1>	</header><!-- .entry-header -->
	<div class="entry-content">
		
					<div class="entry-content-wrapper">
				<p><img data-attachment-id="10717" data-permalink="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/intedinhora3/" data-orig-file="https://nordicmodelnow.files.wordpress.com/2020/12/intedinhora3.jpg" data-orig-size="770,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="intedinhora3" data-image-description="" data-medium-file="https://nordicmodelnow.files.wordpress.com/2020/12/intedinhora3.jpg?w=300" data-large-file="https://nordicmodelnow.files.wordpress.com/2020/12/intedinhora3.jpg?w=770" class="aligncenter wp-image-10717 size-full" src="https://nordicmodelnow.files.wordpress.com/2020/12/intedinhora3.jpg?w=1540" alt="#intedinhora" srcset="https://nordicmodelnow.files.wordpress.com/2020/12/intedinhora3.jpg 770w, https://nordicmodelnow.files.wordpress.com/2020/12/intedinhora3.jpg?w=150 150w, https://nordicmodelnow.files.wordpress.com/2020/12/intedinhora3.jpg?w=300 300w" sizes="(max-width: 770px) 100vw, 770px"   /></p>
<p><em>This article, by a group of people who have experienced prostitution in Sweden, explains why they formed the organisation <strong>#intedinhora</strong> (#notyourwhore)</em> <em>and why they back the </em><a href="https://nordicmodelnow.org/what-is-the-nordic-model/"><em>Nordic Model</em></a><em> approach to prostitution policy.</em><span id="more-10715"></span></p>
<hr />
<p>The year was 2017 when people from countries all around the world would join together to speak out about sexual harassment under the <strong>#metoo </strong>hashtag. In Sweden, several social groups collected experiences and signatures about the sexual abuse people had experienced in their workplaces, schools and elsewhere.</p>
<p>We felt that there was a group missing from this movement – a group of people who not only suffer a much higher risk of being sexually abused and harassed, but for which those risks are in many ways part of the so-called “job description”. The group we are talking about is of course us, people with experience of commercial sexual exploitation – also known as prostitutes or sex workers.</p>
<p>This was why we started <strong>#intedinhora</strong> (#notyourwhore) as a part of the #metoo-movement to speak out about the experiences of violence and abuse that we carry. What we quickly found, however, was that there was a need for something more, something greater than just having temporarily spoken out about our experiences and putting forward demands about better support for our target group.</p>
<p>Many of us had gone a long time feeling immensely alone in our situation. There was a strong need for being able to talk to others who carried the same experience as ourselves, and a wish for a community where we could organize ourselves together, raise political issues that affect us from an inside perspective that does not romanticize or normalize the vulnerability that prostitution brings with it.</p>
<p>That is why <strong>#intedinhora</strong> started out as a non-profit organization for women, children and trans people with experiences of commercial sexual exploitation. Our main purpose is to help and support each other as well as others with our experiences, by peer-to-peer methods, and also to work politically towards better supportive measures and legal protection for our target group.</p>
<p>Before <strong>#intedinhora</strong>, the only active organisations in Sweden for people with our experiences were working for the full decriminalization of the sex industry and aimed to establish prostitution as a profession like any other. We noticed that this was a common attitude among feminists, so called progressives and people saying they want to fight for humanitarian purposes and equal rights. That attitude has been gaining ground here in Sweden, even though most people still support the Nordic Model.</p>
<p>It is completely disheartening to watch this development.</p>
<p>We see prostitution as neither work nor sex, but as an oppression built upon oppression based on gender, race, class and/or age. We believe this, not despite our own experiences of being in the sex industry, but because of them.</p>
<p>We do not believe that the decriminalization of sex buyers and pimps is advantageous for people in the industry. On the contrary, examples from country after country demonstrate that the growing market and hardened competition in the sex industry following decriminalization does not serve us, but rather the men buying sex and those making money on our bodies.</p>
<p>We now want to speak out in an international and English-speaking context about the same things that we have been able to direct attention towards in Sweden – namely that we exist. That we, in the capacity of people with experience of the sex industry, in which many of us still remain, believe that the Nordic Model, which criminalizes the buyer and pimp but not the one who sells sex or is sold by others, is the best model to diminish trafficking, violence, child pornography and vulnerability (even though it, of course, is not enough and needs strengthening and expanding with further and better support methods, for example).</p>
<p>We believe that those who loudly proclaim that everyone must “listen to sex workers” before getting into the discussion out of their own reasoning must also listen to us, as we are after all part of that very group they define as sex workers or ex-sex workers.</p>
<p>We also believe that there are many people with experience of prostitution like us in other countries who have yet to be heard, because they do not have an organization to back them up where their experiences can be represented, just like we did not have before <strong>#intedinhora</strong>.</p>
<h1>“No one heard the cry for help<strong>”</strong></h1>
<p><strong>#intedinhora</strong> now includes more than 100 members. We’ve written many articles, held several seminars a month, and have worked with the Swedish National Board of Health and Welfare, the Equality Ministry, local government-run support organisations, as well as NGOs who help and support those involved in prostitution and the commercial sex industry.</p>
<p>We have also been involved in changing policies – for example, an increase in the penalty for the exploitation of children in commercial sexual acts. We understand that it was because of our work that Mikamotagningen, a Stockholm-based publicly funded support centre for people with experience of prostitution, has now taken on two trauma psychologists.</p>
<p>And last but not least, we worked with two other NGOs to create the largest national survey to date about the support needs of persons involved in prostitution and their rights as crime victims. It had more than 200 respondents with experience of prostitution as children and/or adults. The <a href="http://nyarsloftet.nu/rapporten/" target="_blank" rel="noopener">report</a> on the findings is called “No one heard the cry for help.”</p>
<hr />
<p><strong><em><img data-attachment-id="10718" data-permalink="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/inte-din-hora/" data-orig-file="https://nordicmodelnow.files.wordpress.com/2020/12/inte-din-hora.jpg" data-orig-size="293,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="inte-din-hora" data-image-description="" data-medium-file="https://nordicmodelnow.files.wordpress.com/2020/12/inte-din-hora.jpg?w=293" data-large-file="https://nordicmodelnow.files.wordpress.com/2020/12/inte-din-hora.jpg?w=293" class="alignleft size-full wp-image-10718" src="https://nordicmodelnow.files.wordpress.com/2020/12/inte-din-hora.jpg?w=1540" alt="" srcset="https://nordicmodelnow.files.wordpress.com/2020/12/inte-din-hora.jpg 293w, https://nordicmodelnow.files.wordpress.com/2020/12/inte-din-hora.jpg?w=150 150w" sizes="(max-width: 293px) 100vw, 293px"   />#intedinhora</em></strong><em> is on </em><a href="http://twitter.com/intedinhora" target="_blank" rel="noopener"><em>Twitter</em></a><em> and </em><a href="http://www.instagram.com/intedinhora/" target="_blank" rel="noopener"><em>Instagram</em></a><em>.</em></p>
<p><em>Their website is: </em><a href="http://intedinhora.se" target="_blank" rel="noopener"><em>http://intedinhora.se</em></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/" data-text="Swedish sex trade survivors back international campaign for the Nordic Model" data-via="nordicmodelnow" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108380437-10715-5febf11907b27' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=108380437&amp;post_id=10715&amp;origin=nordicmodelnow.wordpress.com&amp;obj_id=108380437-10715-5febf11907b27&amp;domain=nordicmodelnow.org' data-name='like-post-frame-108380437-10715-5febf11907b27'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content-wrapper -->
		
	</div><!-- .entry-content -->
	<footer class="entry-footer">
									<span class="entry-categories">
					<a href="https://nordicmodelnow.org/category/blog/" rel="category tag">Blog</a>				</span><!-- .entry-categories -->
			
							<span class="entry-tags">
					<a href="https://nordicmodelnow.org/tag/intedinhora/" rel="tag">#intedinhora</a>, <a href="https://nordicmodelnow.org/tag/listentosurvivors/" rel="tag">#ListenToSurvivors</a>, <a href="https://nordicmodelnow.org/tag/metoo/" rel="tag">#MeToo</a>, <a href="https://nordicmodelnow.org/tag/prostitution/" rel="tag">Prostitution</a>, <a href="https://nordicmodelnow.org/tag/sweden/" rel="tag">Sweden</a>				</span><!-- .entry-tags -->
					
		
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nordicmodelnow.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d935971a34" /><input type="hidden" name="_wp_http_referer" value="/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2db5a41a35" /></p>
<input type="hidden" name="genseq" value="1609298201" />
<input type="hidden" id="ak_js" name="ak_js" value="165"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		<nav class="navigation post-navigation" role="navigation">
			<h1 class="screen-reader-text">Post navigation</h1>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://nordicmodelnow.org/2020/12/19/response-to-the-law-commissions-hate-crime-consultation/" rel="prev"><span class="meta-nav">&larr;</span> Response to the Law Commission’s hate crime&nbsp;consultation</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->					</main><!-- #main -->
				</div><!-- #primary -->
			</div><!-- .eight -->

			
<div class="four column widget-area">
	<div id="secondary" role="complementary">
		
		<aside id='nav_menu-4' class='widget widget_nav_menu'>
<h1 class="widget-title">Featured</h1>
<div class="menu-featured-container"><ul id="menu-featured" class="menu"><li id="menu-item-2671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2671"><a href="https://nordicmodelnow.org/2017/07/04/whats-wrong-with-prostitution/">What’s Wrong with Prostitution?</a></li>
<li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2672"><a href="https://nordicmodelnow.org/2017/07/04/prostitution-policy-and-law-what-are-the-options/">Prostitution Policy &amp; Law: What are the Options?</a></li>
<li id="menu-item-3411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3411"><a href="https://nordicmodelnow.org/share-your-story/">Share your story</a></li>
<li id="menu-item-3824" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3824"><a href="https://nordicmodelnow.org/2018/09/08/survivors-speak-out-about-what-prostitution-is-really-like/">Survivors speak out about what prostitution is REALLY like</a></li>
<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2658"><a href="https://nordicmodelnow.org/2017/11/14/how-a-nordic-model-approach-to-tackling-prostitution-was-implemented-in-ipswich/">How a Nordic Model approach to tackling prostitution was implemented in Ipswich</a></li>
<li id="menu-item-5347" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5347"><a href="https://nordicmodelnow.org/2019/08/17/the-holbeck-red-light-zone-condoms-sex-offenders-and-cars-full-of-jeering-men/">The Holbeck red light zone: condoms, sex offenders and cars full of jeering men</a></li>
<li id="menu-item-7531" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7531"><a href="https://nordicmodelnow.org/2019/07/11/online-pimping-a-new-dystopia/">Online Pimping: A New Dystopia</a></li>
<li id="menu-item-3601" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3601"><a href="https://nordicmodelnow.org/2018/07/01/working-as-a-receptionist-in-a-legal-brothel-prostitution-is-anything-but-a-normal-job/">Working as a receptionist in a legal brothel proved to me that prostitution is anything but a normal job</a></li>
<li id="menu-item-10156" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10156"><a href="https://nordicmodelnow.org/2020/10/24/3-dangerous-myths-about-webcamming-debunked/">Three Dangerous Myths About Webcamming, Debunked</a></li>
<li id="menu-item-7529" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7529"><a href="https://nordicmodelnow.org/2020/03/02/the-cost-of-western-europes-rampant-prostitution-the-genocide-of-romanian-women/">The cost of Western Europe’s rampant prostitution: the genocide of Romanian women</a></li>
</ul></div></aside>
<aside id='top-posts-2' class='widget widget_top-posts'>
<h1 class="widget-title">Most popular</h1>
<ul>				<li>
					<a href="https://nordicmodelnow.org/2020/01/29/i-was-an-altruistic-surrogate-and-am-now-against-all-surrogacy/" class="bump-view" data-bump-view="tp">I was an altruistic surrogate and am now against ALL surrogacy</a>					</li>
								<li>
					<a href="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/" class="bump-view" data-bump-view="tp" aria-current="page">Swedish sex trade survivors back international campaign for the Nordic Model</a>					</li>
								<li>
					<a href="https://nordicmodelnow.org/" class="bump-view" data-bump-view="tp">Home</a>					</li>
								<li>
					<a href="https://nordicmodelnow.org/2018/07/01/working-as-a-receptionist-in-a-legal-brothel-prostitution-is-anything-but-a-normal-job/" class="bump-view" data-bump-view="tp">Working as a receptionist in a legal brothel proved to me that prostitution is anything but a normal job</a>					</li>
								<li>
					<a href="https://nordicmodelnow.org/2019/11/01/i-am-a-prostitute-i-have-been-a-prostitute-since-i-was-underage-im-in-my-mid-30s-now/" class="bump-view" data-bump-view="tp">‘I am a prostitute. I have been a prostitute since I was underage. I’m in my mid-30s now’</a>					</li>
								<li>
					<a href="https://nordicmodelnow.org/2020/03/12/prostitution-is-not-a-job-and-never-will-be-heres-why/" class="bump-view" data-bump-view="tp">Prostitution is not a job and never will be. Here’s why.</a>					</li>
								<li>
					<a href="https://nordicmodelnow.org/what-is-the-nordic-model/" class="bump-view" data-bump-view="tp">What is the Nordic Model?</a>					</li>
								<li>
					<a href="https://nordicmodelnow.org/2019/08/17/the-holbeck-red-light-zone-condoms-sex-offenders-and-cars-full-of-jeering-men/" class="bump-view" data-bump-view="tp">The Holbeck red light zone: condoms, sex offenders and cars full of jeering men</a>					</li>
								<li>
					<a href="https://nordicmodelnow.org/2019/12/27/the-women-behind-the-windows-in-amsterdams-red-light-district/" class="bump-view" data-bump-view="tp">The women behind the windows in Amsterdam’s red light district</a>					</li>
								<li>
					<a href="https://nordicmodelnow.org/share-your-surrogacy-or-eggsploitation-story/" class="bump-view" data-bump-view="tp">Share your surrogacy or eggsploitation story</a>					</li>
				</ul></aside>
<aside id='text-18' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='custom_html-5' class='widget_text widget widget_custom_html'>
<h1 class="widget-title">Sick of all the “happy hooker” myths?</h1>
<div class="textwidget custom-html-widget"><a href="https://nordicmodelnow.org/share-your-story/">
<img src="https://nordicmodelnow.files.wordpress.com/2018/08/share-your-story-anon3.png" alt="Share your story anonymously" /></a>


</div></aside>
<aside id='text-23' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='text-13' class='widget widget_text'>
<h1 class="widget-title">Follow us on social media</h1>
			<div class="textwidget"><ul class="social">
    <li><a href="http://twitter.com/nordicmodelnow" class="twitter" target="_blank" rel="noopener"><span>Twitter</span></a></li>
    <li><a href="http://www.facebook.com/nordicmodelnow/" class="facebook" target="_blank" rel="noopener"><span>Facebook</span></a></li>
<li><a href="http://www.instagram.com/nordicmodelnow/" class="instagram" target="_blank" rel="noopener"><span>Instagram</span></a></li>
<li><a href="https://www.youtube.com/channel/UCn3H80mMOuhdyjRs39IoXJQ/" class="youtube" target="_blank" rel="noopener"><span>YouTube</span></a></li>
<li><a href="http://www.pinterest.com/nordicmodel/" class="pinterest" target="_blank" rel="noopener"><span>Pinterest</span></a></li>
  </ul><!-- .social --></div>
		</aside>
<aside id='text-17' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='text-6' class='widget widget_text'>
<h1 class="widget-title">Join our mailing list</h1>
			<div class="textwidget"><a href="http://eepurl.com/bVLcBP">Click here to sign up now</a></div>
		</aside>
<aside id='text-22' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='blog_subscription-2' class='widget widget_blog_subscription jetpack_subscription_widget'>
<h1 class="widget-title"><label for="subscribe-field">Follow posts via Email</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
															<div class="jetpack-subscribe-count">
							<p>
							Join 437 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="108380437"/>
                    <input type="hidden" name="source" value="https://nordicmodelnow.org/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8b105ec111" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>
<aside id='text-20' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='custom_html-4' class='widget_text widget widget_custom_html'>
<h1 class="widget-title">Donate via PayPal</h1>
<div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=RSWQAHVKG8GT4" target="_blank" rel="noopener">
<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png" alt="Donate with PayPal" class="center" /></a>

</div></aside>
<aside id='text-14' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='archives-3' class='widget widget_archive'>
<h1 class="widget-title">Post Archive</h1>
		<label class="screen-reader-text" for="archives-dropdown-3">Post Archive</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://nordicmodelnow.org/2020/12/'> December 2020 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2020/11/'> November 2020 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2020/10/'> October 2020 &nbsp;(9)</option>
	<option value='https://nordicmodelnow.org/2020/09/'> September 2020 &nbsp;(10)</option>
	<option value='https://nordicmodelnow.org/2020/08/'> August 2020 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2020/07/'> July 2020 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2020/06/'> June 2020 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2020/05/'> May 2020 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2020/04/'> April 2020 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2020/03/'> March 2020 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2020/02/'> February 2020 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2020/01/'> January 2020 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2019/12/'> December 2019 &nbsp;(9)</option>
	<option value='https://nordicmodelnow.org/2019/11/'> November 2019 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2019/10/'> October 2019 &nbsp;(9)</option>
	<option value='https://nordicmodelnow.org/2019/09/'> September 2019 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2019/08/'> August 2019 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2019/07/'> July 2019 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2019/06/'> June 2019 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2019/05/'> May 2019 &nbsp;(8)</option>
	<option value='https://nordicmodelnow.org/2019/04/'> April 2019 &nbsp;(6)</option>
	<option value='https://nordicmodelnow.org/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2019/02/'> February 2019 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2019/01/'> January 2019 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2018/12/'> December 2018 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2018/11/'> November 2018 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2018/10/'> October 2018 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2018/09/'> September 2018 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2018/08/'> August 2018 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2018/06/'> June 2018 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2018/05/'> May 2018 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2018/04/'> April 2018 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2018/03/'> March 2018 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2017/12/'> December 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/11/'> November 2017 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2017/10/'> October 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/09/'> September 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/07/'> July 2017 &nbsp;(4)</option>
	<option value='https://nordicmodelnow.org/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/05/'> May 2017 &nbsp;(5)</option>
	<option value='https://nordicmodelnow.org/2017/04/'> April 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2017/02/'> February 2017 &nbsp;(1)</option>
	<option value='https://nordicmodelnow.org/2017/01/'> January 2017 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2016/11/'> November 2016 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2016/09/'> September 2016 &nbsp;(7)</option>
	<option value='https://nordicmodelnow.org/2016/08/'> August 2016 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='https://nordicmodelnow.org/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://nordicmodelnow.org/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://nordicmodelnow.org/2016/04/'> April 2016 &nbsp;(5)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>
<aside id='text-24' class='widget widget_text'>
			<div class="textwidget"><hr />
</div>
		</aside>
<aside id='categories-6' class='widget widget_categories'>
<h1 class="widget-title">Post categories</h1>

			<ul>
					<li class="cat-item cat-item-600402129"><a href="https://nordicmodelnow.org/category/metoo-stories/" title="Personal experiences of the sex trade sent in response to our “Share Your Story” page.">#MeToo Stories</a>
</li>
	<li class="cat-item cat-item-1030"><a href="https://nordicmodelnow.org/category/action/">Action</a>
</li>
	<li class="cat-item cat-item-273"><a href="https://nordicmodelnow.org/category/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://nordicmodelnow.org/category/news/">News</a>
</li>
	<li class="cat-item cat-item-5281"><a href="https://nordicmodelnow.org/category/papers/" title="Papers, reports and submissions from Nordic Model Now!">Papers</a>
</li>
	<li class="cat-item cat-item-4731508"><a href="https://nordicmodelnow.org/category/podcasts-videos/">Podcasts &amp; Videos</a>
</li>
	<li class="cat-item cat-item-30350"><a href="https://nordicmodelnow.org/category/press-releases/">Press Releases</a>
</li>
	<li class="cat-item cat-item-6270"><a href="https://nordicmodelnow.org/category/publications/" title="Pamphlets and other publications and resources from Nordic Model Now!">Publications</a>
</li>
	<li class="cat-item cat-item-54279"><a href="https://nordicmodelnow.org/category/surrogacy/">Surrogacy</a>
</li>
			</ul>

			</aside>
	</div><!-- #secondary -->
</div><!-- .widget-area -->		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #content -->

						
<div id="tertiary" class="widget-area" role="complementary">
	<div class="grid">
		<div class="row">
			<div class="twelve column">
				<aside id='nav_menu-2' class='widget widget_nav_menu'>
<h1 class="widget-title">On this website</h1>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-254"><a href="https://nordicmodelnow.org/">Home</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://nordicmodelnow.org/what-is-the-nordic-model/">What is the Nordic Model?</a></li>
<li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2296"><a href="https://nordicmodelnow.org/2017/07/04/whats-wrong-with-prostitution/">What&#8217;s Wrong with Prostitution?</a></li>
<li id="menu-item-2295" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2295"><a href="https://nordicmodelnow.org/2017/07/04/prostitution-policy-and-law-what-are-the-options/">Prostitution Policy and Law Options</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="https://nordicmodelnow.org/testimonial/">Survivors&#8217; Testimony</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3414"><a href="https://nordicmodelnow.org/share-your-story/">Share your sex trade story</a></li>
<li id="menu-item-5798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5798"><a href="https://nordicmodelnow.org/share-your-surrogacy-or-eggsploitation-story/">Share your surrogacy or eggsploitation story</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://nordicmodelnow.org/myths-about-prostitution/">Myths about Prostitution</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://nordicmodelnow.org/facts-about-prostitution/">Facts about Prostitution</a></li>
<li id="menu-item-3543" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3543"><a href="https://nordicmodelnow.org/2018/01/01/cool-men-dont-buy-sex/">Cool men don’t buy sex</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-278"><a href="https://nordicmodelnow.org/updates/">Latest Posts</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697"><a href="https://nordicmodelnow.org/resources/">Resources</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://nordicmodelnow.org/site-map/">Site Map</a></li>
</ul></div></aside>
<aside id='categories-3' class='widget widget_categories'>
<h1 class="widget-title">Post categories</h1>

			<ul>
					<li class="cat-item cat-item-600402129"><a href="https://nordicmodelnow.org/category/metoo-stories/" title="Personal experiences of the sex trade sent in response to our “Share Your Story” page.">#MeToo Stories</a>
</li>
	<li class="cat-item cat-item-1030"><a href="https://nordicmodelnow.org/category/action/">Action</a>
</li>
	<li class="cat-item cat-item-273"><a href="https://nordicmodelnow.org/category/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://nordicmodelnow.org/category/news/">News</a>
</li>
	<li class="cat-item cat-item-5281"><a href="https://nordicmodelnow.org/category/papers/" title="Papers, reports and submissions from Nordic Model Now!">Papers</a>
</li>
	<li class="cat-item cat-item-4731508"><a href="https://nordicmodelnow.org/category/podcasts-videos/">Podcasts &amp; Videos</a>
</li>
	<li class="cat-item cat-item-30350"><a href="https://nordicmodelnow.org/category/press-releases/">Press Releases</a>
</li>
	<li class="cat-item cat-item-6270"><a href="https://nordicmodelnow.org/category/publications/" title="Pamphlets and other publications and resources from Nordic Model Now!">Publications</a>
</li>
	<li class="cat-item cat-item-54279"><a href="https://nordicmodelnow.org/category/surrogacy/">Surrogacy</a>
</li>
			</ul>

			</aside>
<aside id='links-2' class='widget widget_links'>
<h1 class="widget-title">Useful Links</h1>

	<ul class='xoxo blogroll'>
<li><a href="http://campaignagainstsexrobots.org/" target="_blank">Campaign Against Sex Robots</a></li>
<li><a href="http://www.catwinternational.org/" target="_blank">CATW</a></li>
<li><a href="http://ceaseuk.org/" title="Centre to End All Sexual Exploitation" target="_blank">CEASE UK</a></li>
<li><a href="http://www.equalitynow.org/" target="_blank">Equality Now</a></li>
<li><a href="http://www.migrantwomennetwork.org/" target="_blank">European Network of Migrant Women</a></li>
<li><a href="http://www.rewardfoundation.org/" target="_blank">The Reward Foundation</a></li>
<li><a href="http://wahinetoarising.nz/" title="Survivor led group supporting survivors of commercial sexual exploitation in New Zealand." target="_blank">Wahine Toa Rising</a></li>

	</ul>
</aside>

<aside id='search-2' class='widget widget_search'>
<h1 class="widget-title">Search this website</h1>
<form role="search" method="get" class="search-form" action="https://nordicmodelnow.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" results="5" autosave="business_identity_recent_searches" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form></aside>
<aside id='custom_html-2' class='widget_text widget widget_custom_html'>
<h1 class="widget-title">Social Media</h1>
<div class="textwidget custom-html-widget"><ul class="social">
<li><a href="http://twitter.com/nordicmodelnow" class="twitter" target="_blank" rel="noopener"><span>Twitter</span></a></li>
<li><a href="http://www.facebook.com/nordicmodelnow/" class="facebook" target="_blank" rel="noopener"><span>Facebook</span></a></li>
<li><a href="http://www.instagram.com/nordicmodelnow/" class="instagram" target="_blank" rel="noopener"><span>Instagram</span></a></li>
<li><a href="https://www.youtube.com/channel/UCn3H80mMOuhdyjRs39IoXJQ/" class="youtube" target="_blank" rel="noopener"><span>YouTube</span></a></li>
<li><a href="http://www.pinterest.com/nordicmodel/" class="pinterest" target="_blank" rel="noopener"><span>Pinterest</span></a></li>
</ul><!-- .social --></div></aside>
<aside id='media_image-10' class='widget widget_media_image'>
<style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://nordicmodelnow.us13.list-manage1.com/subscribe?u=7ed2ed6322eada6954235b45d&#038;id=70d9b34058" target="_blank" rel="noopener"><img width="187" height="36" src="https://nordicmodelnow.files.wordpress.com/2018/06/subscribe.png" class="image wp-image-3511  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nordicmodelnow.files.wordpress.com/2018/06/subscribe.png 187w, https://nordicmodelnow.files.wordpress.com/2018/06/subscribe.png?w=150&amp;h=29 150w" sizes="(max-width: 187px) 100vw, 187px" data-attachment-id="3511" data-permalink="https://nordicmodelnow.org/subscribe/" data-orig-file="https://nordicmodelnow.files.wordpress.com/2018/06/subscribe.png" data-orig-size="187,36" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-medium-file="https://nordicmodelnow.files.wordpress.com/2018/06/subscribe.png?w=187" data-large-file="https://nordicmodelnow.files.wordpress.com/2018/06/subscribe.png?w=187" /></a></aside>
<aside id='media_image-11' class='widget widget_media_image'>
<style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.victimfocus.org.uk/victimfocus-membership" target="_blank" rel="noopener"><img width="200" height="100" src="https://nordicmodelnow.files.wordpress.com/2018/08/victim-focus-logo-footer.jpg" class="image wp-image-3722  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nordicmodelnow.files.wordpress.com/2018/08/victim-focus-logo-footer.jpg 200w, https://nordicmodelnow.files.wordpress.com/2018/08/victim-focus-logo-footer.jpg?w=150&amp;h=75 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="3722" data-permalink="https://nordicmodelnow.org/victim-focus-logo-footer/" data-orig-file="https://nordicmodelnow.files.wordpress.com/2018/08/victim-focus-logo-footer.jpg" data-orig-size="200,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victim-focus-logo-footer" data-image-description="" data-medium-file="https://nordicmodelnow.files.wordpress.com/2018/08/victim-focus-logo-footer.jpg?w=200" data-large-file="https://nordicmodelnow.files.wordpress.com/2018/08/victim-focus-logo-footer.jpg?w=200" /></a></aside>
				<div class="grid-sizer"></div>
				<div class="gutter-sizer"></div>
			</div><!-- .twelve -->
		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #tertiary -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="grid">
					<div class="row">
						<div class="twelve column">
															<nav class="secondary-navigation" role="navigation">
									<h1 class="screen-reader-text">
										Secondary Menu									</h1>

									<div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165"><a href="https://nordicmodelnow.org/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://nordicmodelnow.org/about/">About Us</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://nordicmodelnow.org/about/contact-us/">Contact Us</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1079"><a href="https://nordicmodelnow.org/about/donate/">Donate</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://nordicmodelnow.org/site-map/">Site Map</a></li>
</ul></div>								</nav><!-- .secondary-navigation -->
							
							<div class="site-info">
								<span class="powered-by">
									<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
									
																	</span><!-- .powered-by -->
							</div><!-- .site-info -->
						</div><!-- .twelve -->
					</div><!-- .row -->
				</div><!-- .grid -->
			</footer><!-- #colophon -->
		</div><!-- #page -->

		<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202053y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nordicmodelnow.wordpress.com\/public.api\/connect\/?action=request&domain=nordicmodelnow.org","logoutURL":"https:\/\/nordicmodelnow.wordpress.com\/wp-login.php?action=logout&_wpnonce=d0ef9e6675","homeURL":"https:\/\/nordicmodelnow.org\/","postID":"10715","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="108380437" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nordicmodelnow.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Nordic Model Now!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a5ec806232" /><input type="hidden" name="_wp_http_referer" value="/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/" />		</form>

		<div class="arrow"></div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2020/12/28/swedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nordicmodelnow.org\/wp-admin\/admin-ajax.php","nonce":"ca3a0b23d9","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nordicmodelnow.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnordicmodelnow.org%2F2020%2F12%2F28%2Fswedish-sex-trade-survivor-group-backs-international-campaign-for-the-nordic-model%2F","blog_id":"108380437","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=108380437&v=wpcom&tz=0&user_id=0&subd=nordicmodelnow","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydU9tOwzAM/SHcFDHQXhCfgtLE3dzmRpxsjK/HBSptdCpoT4nsc4mOHXVMYGIoGIoaWFk8kMH03gx8py5bKXLxyKx3eKU7vFXMp5+joXAgPP4JG7AkbUbIyPSxUPUVkqs7CqwcjchKSBX3OliHeQVsovdSgm/SMLE7xUdKaw4L0kVhJlIwrtpLQMbkTo2n8Fu97FHyUimjp+pVV5mC5AdkpUvlNImwI0thBz525BBEsF7zIi+ps4vaoj23Osd4zTHkm1/yhYFZ5AYBi12swSxH82/3mwIcKcmMwgh9NJWhp8Xunk1ZW0kHOp2ntApmuUHJsoK8tho6x8ro1Lyuc2HNaCT2WOChadWrTEn1MfsV/PS5oHeasuK9zrIS8ymkF/98/9Ru2822bR+HT5jUZI8='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'108380437','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'108380437','v':'wpcom','tz':'0','user_id':'0','post':'10715','subd':'nordicmodelnow'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlLHhveUZiZW1mRVJyXXFseUxxeTRYWlo9TUMwdldzWVdIRklHP05OPW93LWsraFImQU1RaUJiS1EwWSs0LF9XMUVfbmdpXVpWSXY4eHZWRXg0Umw4al9dZlFCN1pwSkxVeHEyTXpbUld0Wm05LmcxV3lIXXQmUyZpPXgsa11+ay1qM3Z8XzR5RWMrNi9ILXI4M1hFUnE9SHpmJmZddFVsX1k2ZXlpY3Qmdj0rLjglZ2Jdczg3aGNRdGU2cm5lbj9XRUJrY2lvV1JfRGM2ZFdqX19KYVBkciYmbFplMzFhW2FvfHFMNTBaLklxNWd3RnRFUUttdjFTYWNheDNfQi0='}]);
_stq.push([ 'clickTrackerInit', '108380437', '10715' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
